Přidej se

Zvuk navigace - Problém

Diskuze, zkušenosti, rady, návody, firmware.
Odpovědět
Doly.cz
Nový člen
Příspěvky: 3
Registrován: 31. 12. 2014 19:26

Zvuk navigace - Problém

Příspěvek od Doly.cz » 20. 2. 2015 19:29

v BT sluchátku nemám celou hlášku z navigace. Například: "po odbočte do leva" a má tam být:" po 100m odbočte do leva". Dělá mi to jak Sygic, tak Aura. Navigace mám koupené. Mám mobil Huawei G700 s originálním androidem. Nemá s tím někdo zkušenosti? Vyzkoušel jsem i jiné sluchátko a problém je stejný. Sluchátko je s BT ver 2. Na Huawei G300 vše fungovalo.
Naposledy upravil(a) ShockeyCzT dne 20. 2. 2015 20:05, celkem upraveno 1 x.
Důvod: Upraven nazev... Normalnejsi a kratsi nazev bohate staci.

Uživatelský avatar
Mr.Oizo
Stálý člen
Příspěvky: 711
Registrován: 2. 3. 2013 9:46
Zařízení: Huawei Nova 3

Re: Zvuk navigace - Problém

Příspěvek od Mr.Oizo » 20. 2. 2015 19:51

Se my nezdá že by to dělalo sluchátko. Bez něho to mluví normálně?

Doly.cz
Nový člen
Příspěvky: 3
Registrován: 31. 12. 2014 19:26

Re: Zvuk navigace - Problém

Příspěvek od Doly.cz » 20. 2. 2015 20:55

opravdu to dělá jenom přes BT sluchátka. Jsou na A2DP, jedná se o handsfree na motorku. Právě jsem testováním zjistil, že po 3 vteřinách od posledního zvuku zaslaného navigací, ve sluchátku lupne a další hláška je opět kousnutá. Pokud ale do těch třech vteřin opět zazní hláška, tak ta je už kompletně celá. Takže jsem došel k závěru, že je potřeba nějak zajistit, aby telefon neodpojoval media vysílání přes BT a drželo si spojení. Je na to nějaký program?
Na LG L9 a Huawei G300 to nedělá.

Odpovědět